用户
 找回密码
 立即注册
发表于 2021-4-17 17:21:02
49173
我们使用了自己的api key 和etlt文件
但运行完第四步后出现
#assertion/home/nvidia/TensorRT/plugin/nmsPlugin/nmsPlugin.cpp,246
并且最终的识别结果与使用文件自带的ssd_resnet18_epoch_020.etlt结果一样
我们认为可能是这个tlt-coverter文件并没有成功转换我们的etlt文件,后面的结果是根据原本自带的TRT_ssd_resnet18_traffic.bin生成的。









Screenshot 2021-04-17 at 5.10.36 PM.png
使用道具 举报 回复
发表于 2021-4-17 17:28:03
那你把原来的那个自带的那个重命名一个别的名字,然后把你这个命名为原来的那个名字试试.
我倒是真没遇见过这个错误~
使用道具 举报 回复 支持 反对
发表于 2021-4-17 17:30:13
还有,你要注意一下,你的那个维度-d后面的参数是否跟你训练的那个模型的input size一样,3.0版本自带的是300,300
使用道具 举报 回复 支持 反对
发表于 2021-4-17 18:19:07
nvadmin 发表于 2021-4-17 17:30
还有,你要注意一下,你的那个维度-d后面的参数是否跟你训练的那个模型的input size一样,3.0版本自带的是3 ...

谢谢老师,解决了,确实是用了tlt3.0后这个input size没调,
使用道具 举报 回复 支持 反对
发新帖
您需要登录后才可以回帖 登录 | 立即注册