用户
 找回密码
 立即注册
船儿 该用户已被删除
发表于 2013-11-29 23:23:27
75627
问一个简单问题就是nsight的使用,5.5是集成了nsight ,但是装在了vs2008上,好像不能用啊,2008上面的就没有那一个选项啊,我记嘚以前的是不支持08的,只支持10
使用道具 举报 回复
发表于 2013-11-30 01:58:33
楼主您好:

这代表您没有安装成功。

建议您检查下是否安装有.net framework 3.5 SP1, 否则将无法安装成功的。

感谢深夜来访。
使用道具 举报 回复 支持 反对
发表于 2013-11-30 10:54:14
这个是不可以的对吗

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
使用道具 举报 回复 支持 反对
发表于 2013-11-30 10:57:45
船儿 发表于 2013-11-30 10:54
这个是不可以的对吗

楼主您好,目前需要的是:
.net framework 3.5 SP1

请注意不是:compact版本的framework 3.5
也不是4.0版本的。

建议您安装下3.5 SP1(只是建议,您可以选择不安装的,但这样可能无法调试,只能您肉眼看代码)。请考虑此建议

感谢您的周末来访。
使用道具 举报 回复 支持 反对
发表于 2013-11-30 11:02:36
玫瑰幻想 发表于 2013-11-30 10:57
楼主您好,目前需要的是:
.net framework 3.5 SP1

好的,谢谢版主,那我准备安装2010,应该就可以了吧
使用道具 举报 回复 支持 反对
发表于 2013-11-30 11:43:30
船儿 发表于 2013-11-30 11:02
好的,谢谢版主,那我准备安装2010,应该就可以了吧

LZ您好:

推荐使用VS2010,如果使用VS2008的话,请给VS2008打上SP1补丁包。

祝您好运~
使用道具 举报 回复 支持 反对
发表于 2013-11-30 12:43:35
ice 发表于 2013-11-30 11:43
LZ您好:

推荐使用VS2010,如果使用VS2008的话,请给VS2008打上SP1补丁包。

谢谢版主的回答,今天试一下,一个问题吸引了两个版主,受宠若惊啊
使用道具 举报 回复 支持 反对
发表于 2013-11-30 12:44:46
船儿 发表于 2013-11-30 12:43
谢谢版主的回答,今天试一下,一个问题吸引了两个版主,受宠若惊啊

是三个斑竹哟~

祝您好运~
使用道具 举报 回复 支持 反对
发新帖
您需要登录后才可以回帖 登录 | 立即注册